Amazon.com Widgets Oct. 6th screencast audio stops at 3:22
Welcome, Guest. Please login or register.
Did you miss your activation email?
December 18, 2014, 05:24:26 AM
Home Help Search chat Login Register 
News: Read this please.The Great Kangaroo Escape Looking for reviews of the 4th ed on Amazon!   Twitter:  @skochan
                     

+ Official Forum for Programming in Objective-C (the iPhone Programming Language) - Stephen Kochan
|-+ Old Stuff
| |-+ Webcast Series Part II, Oct. 1 - 27
| | |-+ Questions and Discussion
| | | |-+ Oct. 6th screencast audio stops at 3:22
Pages: [1] Go Down
Print
Author Topic: Oct. 6th screencast audio stops at 3:22 (Read 1538 times)
johnnyz257
Newbie
*
Posts: 3


Email




on: October 11, 2009, 05:25:05 PM

Hi,

I mistakenly posted a similar topic to the Part 1 forum.  I missed the October 6th class and when I try to play back the screencast the sound stops at 3 minutes and 22 seconds into the recording. Not only does the sound stop, but it appears the screencast is frozen. The timer keeps incrementing but nothing else is happening. I've tried it three times and it appears to be a consistent problem.
Logged
skochan
Administrator
Hero Member
*****
Posts: 3114







Reply #1 on: October 12, 2009, 08:56:33 AM

I'm not experiencing that problem and haven't heard from anyone else who has.  Can you try rebooting your system or trying a different browser.  If that doesn't work let me know and we'll try to troubleshoot the problem.

Cheers,

Steve Kochan
Logged
happyzhb
Administrator
Newbie
*****
Posts: 47


Email




Reply #2 on: October 12, 2009, 09:07:56 AM

I am not experiencing that problem, but try to drag the progress bar across that time point a little bit.

We are reprocess the recordings for Oct. 1st and 6th to get a better audio and video quality. They will be uploaded once reprocessed ASAP.
Last Edit: October 12, 2009, 09:14:58 AM by happyzhb Logged
Horst
Newbie
*
Posts: 3






Reply #3 on: October 12, 2009, 12:26:47 PM

I had exactly the same issues with the first 2 recordings. I always managed to continue by pulling the slider a little bit forward. It happened to me quite a number of times in the first two. I cannot comment on the 3rd recording because I am running a little behind... It seems that the audio has improved in the 3rd recording, the first two were really bad.

Horst
Greetings from Munich, Germany
Logged
johnnyz257
Newbie
*
Posts: 3


Email




Reply #4 on: October 12, 2009, 02:29:39 PM

Pulling the slider and/or clicking on the slider icon seemed to work.
Logged
Pages: [1] Go Up
Print
Jump to:



Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Entire forum contents (c) 2009 classroomM.com. All rights reserved.